
Everything you ever wanted to know about E-Mail 

E-mail (short for electronic mail) is a fast and convenient way to communicate with others. You 

can use e-mail to: 

Send and receive text messages. You can send an e-mail message to any person with an e-mail 

address. The message arrives in the recipient's e-mail inbox within seconds or minutes—whether 

he or she is your next-door neighbor or lives halfway around the world. 

E-mail is two-way. You can receive messages from anyone who knows your e-mail address, and 

then read and reply to those messages. 

Send and receive files. Besides text, you can send almost any type of file in an e-mail message, 

including documents, pictures, and music. A file sent in an e-mail message is called an 

attachment. 

Send messages to groups of people. You can send an e-mail message to many people 

simultaneously. Recipients can reply to the whole group, allowing for group discussions. 

Forward messages. When you receive an e-mail message, you can forward it to others without 

retyping it. 

One advantage of e-mail over the telephone or regular mail is its convenience: You can send a 

message at any time of day or night. If the recipients aren't in front of their computers and online 

(connected to the Internet) when you send the message, they'll find it waiting for them the next 

time they check their e-mail. If they are online, you might get a reply within minutes. 

E-mail is also free. Unlike sending a regular letter, no stamp or fee is required, no matter where 

the recipient lives. The only charges that apply are those that you pay for an Internet connection. 

What do I need before I can use e-mail? 

To use e-mail, you need three things: 

An Internet connection. To connect your computer to the Internet, you must first sign up with 

an Internet service provider (ISP). An ISP provides you with access to the Internet, usually for a 

monthly fee. You also need a modem.  

What do I need to connect to the Internet? 

You need an Internet service provider (ISP) and some hardware to connect to the Internet: 

 ISP. An ISP provides access to the Internet. You sign up for an account with an ISP just as you do for 

telephone service or utilities. 
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 Hardware. For a broadband connection such as Digital Subscriber Line (DSL) or cable, you need a 

DSL or cable modem. This is usually included as part of the start-up hardware from your ISP when 

you sign up for a broadband account. For a dial-up connection, you need a dial-up modem. Many 

computers come with this type of modem already installed. 

 

An e-mail program or web-based service. You can use Windows Mail, an e-mail program 

included with Windows. You can also use any other e-mail program, once you install it on your 

computer. 

If you prefer, you can sign up instead with a free web-based e-mail service, such as Gmail, MSN 

Hotmail, or Yahoo! Mail. These services allow you to check your e-mail with a web browser 

from any computer connected to the Internet. 

An e-mail address. You get an e-mail address from your ISP or web-based e-mail service when 

you sign up. An e-mail address consists of a user name (a nickname you choose, not necessarily 

your real name), the @ sign, and the name of your ISP or web-based e-mail provider—for 

example, someone@example.com. 

Setting up Windows Mail 

Once you have an e-mail address and an Internet connection, you're ready to send and receive 

e-mail. To use e-mail in Windows Mail, you must first set up an e-mail account. Before you add 

an account, you'll need to get some information from your ISP: your e-mail address, password, 

the names of your incoming and outgoing e-mail servers, and certain other details. See Where to 

find your e-mail account information. 

To add an e-mail account in Windows Mail 

Open Windows Mail by clicking the Start button , clicking All Programs, and then clicking 
Windows Mail. 

On the Tools menu, click Accounts. 

Click Add, click E-mail Account, click Next, and then follow the instructions. 

During setup, you'll be asked to pick a display name. This is the name that recipients will see 

when you send them an e-mail message. 

Reading e-mail messages 
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Windows Mail checks to see if you've received e-mail whenever you start the program and every 

30 minutes after that. (To change this interval, see Check for new e-mail.) E-mail you receive 

appears in your Inbox. The Inbox is one of several folders that hold e-mail. 

To see a list of e-mail you've received, click Inbox in the Folders list. Your e-mail messages 

appear in the message list. The list shows who sent the mail, the subject, and when it was 

received. 

To read a message, click it in the message list. The contents of the message appear below the 

message list in the Preview pane. To read the message in a separate window, double-click it in 

the message list. 

 

 

Click the Inbox to see your e-mail messages 

To reply to a message, click the Reply button. To learn how to write and send a reply, see 

"Creating and sending an e-mail message" in this article. 

See also View e-mail messages in Windows Mail. 
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Creating and sending e-mail messages 

To create a new e-mail message in Windows Mail, click the Create Mail button. A new message 

window opens. 

 

Sample e-mail message 

Here's how to fill out the message window in Windows Mail and most other e-mail programs: 

In the To box, type the e-mail address of at least one recipient. If you're sending the message to 

multiple recipients, type a semicolon (;) between e-mail addresses. 

In the Cc box, you can type the e-mail addresses of any secondary recipients—people who 

should know about the message but don't need to act on it. They'll receive the same message as 

the people in the To box. If there are no secondary recipients, leave this box blank 

In the Subject box, type a title for your message. 

In the large blank area, type your message. 

To attach a file to the message, click the Attach File to Message button on the toolbar (located 

just below the menu bar). Locate the file, select it, and then click Open. The file now appears in 

the Attach box in the message header 



File attached to an e-mail message 

 

You're finished! To send the message, click the Send button. It zips through the Internet to your 

recipients. 

NoteTo change the style, font, size, or color of the text, select the text, and then click one of the 

buttons on the formatting bar (located just above the message area). 

Write an e-mail message 

Composing an e-mail message is just like writing a note in a word processor. Once you've finished 

composing your message, you type your recipients' e-mail addresses and the subject of your message in 

the appropriate boxes, and your message is ready to send. 

Keep in mind that you need to create an e-mail account for yourself in Windows Mail to be able to send 

e-mail messages. 

1. Open Windows Mail by clicking the Start button , clicking All Programs, and then clicking 

Windows Mail.  

2. Click the File menu, point to New, and then click Mail Message to open a new message 

composition window. 

3. In the To: box, type the e-mail address for each of your primary recipients. In the Cc: box, type the 

e-mail address for each of the secondary recipients to whom you want to send a copy of the mail. 

If you're sending to multiple addresses, separate them with semicolons. 

4. In the Subject: box, type the subject of your message. 
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5. Click in the main message window and type your message. 

6. Once you're satisfied with your message, do one of the following: 

 To send the message right away, click the Send button. 

 To send the message at a later time, click the File menu, and then click Send Later. 

The message will be sent the next time you click the Send/Receive button. 

 

Tip 

If you're writing a lengthy message and want to come back to finish it later, you can save it at any time. To 

save a message, click the File menu, and then click Save. Saved and unsent messages are stored in the 

Drafts folder. 

E-mail etiquette 

Like telephone conversations and face-to-face communication, e-mail communication has certain 

implied rules of behavior. These rules are referred to as e-mail etiquette or netiquette (a 

combination of "Internet" and "etiquette"). For effective communication, follow these guidelines: 

Be careful with humor and emotion. E-mail does not convey emotion well, so the recipient 

might not understand your intended tone. Sarcastic humor is particularly risky because the 

recipient might interpret it literally and take offense. To convey emotion, consider using 

emoticons (see "Using emoticons" in this article). 

Think before you send. Writing and sending an e-mail message is fast and easy—sometimes 

too easy. Make sure you've thought out your message first, and avoid writing when you're angry. 

Once you send the message, you can't get it back. 

Use a clear and concise subject line. Summarize the contents of the message in a few words. 

People who receive a large amount of e-mail can use the subject to prioritize the message. 

Keep messages short. Although an e-mail message can be of any length, e-mail is designed for 

quick communication. Many people don't have the time or patience to read more than a few 

paragraphs. 

Avoid using ALL CAPITAL LETTERS. Many people perceive sentences written in all 

uppercase letters as "yelling" and find it annoying or offensive. 



Be careful with sensitive or confidential information. Any recipient can forward your message 

to others—either intentionally or accidentally.  

Additionally, in formal or business communication, avoid spelling and grammatical 
errors. Sloppy e-mail conveys an unprofessional image. Proofread your messages before 
you send them, and if your e-mail program has a spelling checker, use it. 

To check spelling in a message 

1. Open Windows Mail by clicking the Start button , clicking All Programs, and then clicking 

Windows Mail.  

2. After writing a message, click the Tools menu in the New Message window, and then click 

Spelling. 

If a spelling error is found, you'll be given the opportunity to correct the error, or add the word to 

the spelling checker's dictionary. 

3. When the spelling check is complete, click OK 

Using emoticons 

Because it's often difficult to convey emotion, intent, or tone through text alone, early Internet 

users invented emoticons (a combination of "emotion" and "icons")—sequences of keyboard 

characters that symbolize facial expressions. For example, :) looks like a smiling face when you 

look at it sideways. Below are some examples of emoticons. 

Emoticon Meaning 

:) or :-) Smiling, happy, or joking 

:( or :-( Frowning or unhappy 

;-) Winking 

:-| Indifferent or ambivalent 

:-o Surprised or concerned 

:-x Not saying anything 

:-p Sticking out your tongue (usually in fun) 

:-D Laughing 

Dealing with junk e-mail 

Just as you might receive unsolicited advertisements, flyers, and catalogs in your regular mail, 

you'll probably receive junk e-mail (often called spam) in your Inbox. Junk e-mail might include 

advertisements, fraudulent schemes, pornography, or legitimate offers. Because it's very 

inexpensive for marketers to send junk e-mail, it's not uncommon for people to receive a large 

amount of it. 
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Windows Mail includes a junk e-mail filter that analyzes the content of messages sent to you and 

moves suspicious messages to a special junk e-mail folder, where you can view or delete them at 

any time. And if a junk e-mail message slips past the filter into your Inbox, you can specify that 

any future messages from the sender be automatically moved to the junk e-mail folder. 

Block spam and other unwanted e-mail 

Windows Mail helps you manage your Inbox to keep it free of unwanted e-mail messages in the following 

ways: 

 The junk e-mail filter is designed to catch obvious unsolicited commercial e-mail messages (often 

called "spam") and move them to a special Junk e-mail folder. You can increase or decrease the junk 

e-mail protection level based on how much junk e-mail you receive. 

 You can move e-mail messages from the Junk e-mail folder back to your Inbox. 

 You can block messages from specific e-mail addresses by adding them to the Blocked Senders list. 

 You can prevent the blocking of messages from specific e-mail addresses by adding them to the 

Safe Senders list. 

 

To help prevent junk e-mail: 

Use caution in giving out your e-mail address. Avoid publishing your real e-mail address in 

newsgroups, on websites, or in other public areas of the Internet. 

Before you give your e-mail address to a website, check the site's privacy statement to be sure it 

does not permit the disclosure of your e-mail address to other companies. 

Never reply to a junk e-mail message. The sender will know that your e-mail address is valid and 

might sell it to other companies. You're then likely to receive even more junk e-mail. 
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